解决java selenium异常 invalid argument: 'firstMatch' must contain at least one entry

669人浏览 / 0人评论

解决java selenium异常 invalid argument: 'firstMatch' must contain at least one entry

Selenium WebDriver的版本过低,更新到最新版本即可:

<!-- https://mvnrepository.com/artifact/org.seleniumhq.selenium/selenium-java -->
<dependency>
  <groupId>org.seleniumhq.selenium</groupId>
  <artifactId>selenium-java</artifactId>
  <version>3.141.59</version>
</dependency>

 

全部评论